node-red-contrib-wled 0.0.4

Node-RED nodes for WLED

npm install node-red-contrib-wled

NPM version Dependencies Status Build Status XO code style License

Node-RED nodes to control the fabulous WLED

Requires WLED >= 0.9 and Node-RED >= 1.0

Todo

  • Poll and output status in configurable interval
  • Documentation
  • Segment support. TBD: new segment node? Adressing segments via topic?
  • Travis job for XO linting

License

MIT (c) 2020 Sebastian Raff

Node Info

Version: 0.0.4
Updated 2 years, 11 months ago
License: MIT
Rating: 5.0 3

Actions

Rate:

Downloads

902 in the last week

Nodes

  • wled

Keywords

  • wled
  • ws2812
  • neopixel
  • stripe
  • node-red

Maintainers