node-red-contrib-polly-tts 0.0.6

<a href="http://nodered.org" target="_new">Node-RED</a> node that connects to <a href="https://aws.amazon.com/polly/" target="_new">Polly</a>.

npm install node-red-contrib-polly-tts

Node-RED node that connects to Polly.

Install

Run the following command in your Node-RED user directory - typically ~/.node-red

    npm install node-red-contrib-polly-tts

Credentials

Credentials from Amazon AWS needs to be set in polly-config node.

Node Info

Version: 0.0.6
Updated 1 week ago
License: ISC

Downloads

1 in the last day
52 in the last week
253 in the last month

Nodes

  • polly-config
  • polly

Keywords

  • polly
  • tts
  • node-red

Maintainers

  • technocreatives