node-red-contrib-explorerhat 0.0.1

Node-RED nodes to talk to Pimoroni Explorer HAT

npm install node-red-contrib-explorerhat

Node-RED nodes to talk to Pimoroni's Explorer HAT hardware.

Installation

First you'll need the Python dependencies for Explorer HAT, you can install these with our one-line installer:

\curl -sS get.pimoroni.com/explorerhat | bash

To install, change to your Node-RED user directory and run npm install, like so:

cd ~/.node-red
npm install node-red-contrib-explorerhat

Node Info

Version: 0.0.1
Updated 1 year, 3 months ago
License: Apache-2.0

Downloads

1 in the last day
3 in the last week
12 in the last month

Nodes

  • rpi-explorerhat in
  • rpi-explorerhat out

Keywords

  • node-red
  • Explorer HAT

Maintainers

  • pimoroni